Willkommen bei Sims4ever!
Ergebnis 1 bis 4 von 4
  1. #1
    Forenmuffel
    Registriert seit
    07.05.2017
    Beiträge
    2
    Simoleons
    1.454
    Danke
    0

    Neues System - Sims 4 startet nicht

    Anzeigen

    Hallo ihr Lieben,

    habe mir grad meinen neuen Rechner zusammen gebaut und wollte nun nach der Installation Sims 4 zocken, doch das startet nicht.
    Der PC hat ordentlich Power, also sollte es an den Anforderungen nicht liegen. Die Treiber sind alle frisch installiert und auf den neusten Stand. Ich habe über Origin installiert, das Hauptspiel und die 3 großen Add Ons.

    Habe auch ohne Firewall gestartet, da tut sich nix.
    Nach dem Start kommt kurz Origin, meldet sich an und dann wird der Bildschirm schwarz und ich sehe nur den kleinen blauen Kreis der sich dreht.
    Als Admin wird Sims4 und Origin ausgeführt, Sims3 läuft.


    Hier mal mein System:
    OS Win 10 64Bit
    CPU: i7 7700k
    Mainboard: Asus rog strix z270f gaming
    GPU: Asus rog strix radeon rx 580 8gb gaming
    RAM: 16GB g.skill 3200
    System läuft über eine SSD und die Andwendungen (Sims auch) sind auf einer seperaten HDD gelagert.

    Was könnte das sein? Mein System ist jungfräulich, bis auf PS, LR, Steam und Origin und eine handvoll spiele (mit sims insg. 4 stück) ist da noch nix drauf. Auch Sims hab ich noch kein bisschen modifiziert (keine patches, DLs und so). Ist meine Grafikkarte vll das Problem? Die ist ja sehr neu und erst seit ein paar Tagen auf dem Markt. Treiber sind aktuell.

    Wäre über jede hilfe dankbar

    EDIT:
    Firewall- hatte ich schon aus, startet trotzdem nicht
    Cache löschen- die Datein gibts noch nicht bei mir da das Spiel ja noch nicht mal gestartet wurde

    LG
    Jule

  2. Der folgende Benutzer bedankt sich bei thoafea für diesen Beitrag:

    Kuschi (08.05.2017)




  3. #2
    Super Sims
    Registriert seit
    25.08.2013
    Beiträge
    750
    Simoleons
    122.587
    Danke
    277
    Hallo Jule,

    das ist sehr merkwürdig, denn eigentlich sollte Sims 4 sehr gut auf deinem Computer laufen. Vielleicht hat der Grafikkartentreiber tatsächlich noch Probleme mit dem Spiel, und du mußt eine neuere Version abwarten.

    Hast du mal beide Versionen von Sims 4 getestet, also die 32 bit- und die 64 bit-Version? Hier habe ich mal beschrieben wo du das umstellen kannst:
    Vorsicht: Das neuste Origin-Update schaltet Sims 4 zurück auf die 32 Bit-Version.


    PS: Hast du mal versucht Sims 4 zu reparieren? Mache dazu einen Rechtsklick auf Sims 4 in Origin und wähle "Reparieren".
    Geändert von Düsentrieb (07.05.2017 um 19:27 Uhr)

  4. Der folgende Benutzer bedankt sich bei Düsentrieb für diesen Beitrag:

    Kuschi (08.05.2017)

  5. #3
    Forenmuffel
    Registriert seit
    07.05.2017
    Beiträge
    2
    Simoleons
    1.454
    Danke
    0
    Hey
    reparieren hatte ich schon versucht, da hat sich nix getan. Hab nun mal Origin im Spiel abgeschalten. Jetzt geht es komischer weiße.
    Irgendwas läuft da noch nicht ganz so rund, mal schauen.

    Überprüfe jetzt erstmal das mit der Bit-Version. Mal schauen was das dann tut

    EDIT: also bei mir ist 64-Bit eingestellt
    Geändert von thoafea (08.05.2017 um 03:49 Uhr)

  6. Der folgende Benutzer bedankt sich bei thoafea für diesen Beitrag:

    Kuschi (08.05.2017)

  7. #4
    Super Sims
    Registriert seit
    25.08.2013
    Beiträge
    750
    Simoleons
    122.587
    Danke
    277
    Die 64 bit-Version ist auch die richtige für dein System. Du solltest Origin im Spiel einfach erstmal aus lassen. Wenn du die Funktion nutzen möchtest kannst du sie ja nach neuen Grafikkartentreibern und/oder neuen Origin-Version nochmal ausprobieren.

  8. Der folgende Benutzer bedankt sich bei Düsentrieb für diesen Beitrag:

    Kuschi (08.05.2017)

 

 

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •